Feed The Beast Wiki

Verification questions for signup page error on some correct answers

May want to change these so that people can more reliably sign up to help improve the wiki:

  • "Notch" was not accepted for the question who was the original developer of minecraft?
  • "Jeb" was not accepted for the question what is the nickname for one of the current minecraft developers
  • The answer to who founded the FTB pack was not readily available via search. Most sources just say "FTB is a group of people".

I wasn't able to sign up successfully until the question of who created Redpower 2 came up. (I was signed up last summer, but it looks like the mediawiki upgrade dropped my account or something NBD.) TheAtomicOption(talk · contribs) 14:26 03 May 2014 (PST)

The current captcha software is broken. The Notch and Jeb answers should've worked. The answer to the Founder question are various forms of "slowpoke101". This is a problem we are looking into. -- SatanicSantaAdminEditor 22:49, 3 June 2014 (BST)
Yeah, I fought so hard to implement the new CAPTCHA system cause I thought it'd work. Guess I've been shown up, huh. -- AgentTadpole · Former Staff talkcontribs 11:23, 4 June 2014 (BST)

new mw release

Contains significant new features and critical fixes. Plz update. 1.23.0 release notes --

10:22, 5 June 2014 (BST)

Wiki issues

I really would like to contribute to the wiki, but I am finding it too slow to load pages, especially for tasks such as edit previews. Difficult to reproduce reliably, but I have noticed that page loads slow down considerably every 10 minutes or so, for roughly 5 to 10 minutes. By slow I mean it can take from 10 to 30 seconds for the browser to go from "Waiting" to loading content. Things checked/relevant:

  • I am connecting from the UK with no proxy settings (unsure if ISP does connection tampering or caching)
  • During testing, I had no other connectivity/page load issues at the time (tested with Google, github.com, etc.)
  • Tested over a period of three days
  • Previewing pages seems to worsen the problem twofold
  • No issues when browsing http://feed-the-beast.com
  • Tracert results seem to be normal
  • Tested on both Chrome and Firefox; former with Adblock, latter without
  • As the admins are already aware, there was a 504 (Gateway Timeout) issue preventing the wiki from loading at all on the night I signed up (9th November)

Is it just me affected by this problem? Is there anything I could do to fix it?

A more minor issue I have also found is that the results of the "Preview" tab are inaccurate compared to using MediaWiki's preview button. I would prefer to use the Preview tab but this isn't a big deal compared to the speed issue.

Other than that, I feel I must say I like how very well organized this wiki is, from the Manual Of Style to the category hierarchy to templates. Nice work! -- VanDerProtofsky (talk) 10:15, 11 November 2014 (GMT)

The problems with slow page loading are well known and occur to everyone. Once we transition over to Gamepedia, we'll be able to get any remaining slowdowns investigated properly and fixed. The issues with the preview tab are also well known and will be investigated soon. In the mean time just bear with us. Retep998 Bunny Overlord•talkcontribs 10:33, 11 November 2014 (GMT)
Understood; thank you for the prompt response -- VanDerProtofsky (talk) 10:44, 11 November 2014 (GMT)

Problem with account settings (I hope this is the right place !?)

When I go into the settings of my account, I get the following error message:

 Interner Fehler

[28503122] /Special:Preferences Exception from line 341 of /home/hydra/public_html/includes/htmlform/HTMLForm.php: Descriptor with no class for disablemail: Array
[section] => echo/emailsettings


#0 /home/hydra/public_html/includes/htmlform/HTMLForm.php(356): HTMLForm::getClassFromDescriptor(string, array)
#1 /home/hydra/public_html/includes/Preferences.php(117): HTMLForm::loadInputFromParameters(string, array)
#2 /home/hydra/public_html/includes/Preferences.php(1232): Preferences::getPreferences(User, RequestContext)
#3 /home/hydra/public_html/includes/specials/SpecialPreferences.php(58): Preferences::getFormObject(User, RequestContext)
#4 /home/hydra/public_html/includes/specialpage/SpecialPage.php(379): SpecialPreferences->execute(NULL)
#5 /home/hydra/public_html/includes/specialpage/SpecialPageFactory.php(506): SpecialPage->run(NULL)
#6 /home/hydra/public_html/includes/Wiki.php(285): SpecialPageFactory::executePath(Title, RequestContext)
#7 /home/hydra/public_html/includes/Wiki.php(588): MediaWiki->performRequest()
#8 /home/hydra/public_html/includes/Wiki.php(447): MediaWiki->main()
#9 /home/hydra/public_html/index.php(46): MediaWiki->run()
#10 {main}

Does anyone know what is wrong? --LuminousLizard de-native / "en-B2" (talk) 13:53, 5 December 2014 (UTC)

I'll make sure our dev team takes a look. CrsBenjamin (talk) 16:38, 5 December 2014 (UTC)
Now it works. Thanks :) ! --LuminousLizard de-native / "en-B2" (talk) 20:41, 11 December 2014 (UTC)