Feed The Beast Wiki
Advertisement
Feed The Beast Wiki

Asset Validator is a mod that was used to assist Jumploader with Fabric 1.16 snapshot/pre-release modpacks.

Asset-Validator
Modicon Asset-Validator.png
Current developersHeyAmAK9 and modmuss50
Version1.0.2 for 1.16
Supported Minecraft versions1.16, 1.16 pre-rel 1-5
URLLink

It was intended to "fix a bug with snapshot versions of Minecraft (1.16+) that caused assets to fail to load in certain circumstances. The assets that failed to load may include language files, textures, models and more."

It has been deprecated as it was fixed for 1.16+ release versions.

See also

External links

Advertisement